Label Exports v1 are taking longer than expected to complete
Incident Report for Labelbox
Resolved
This issue has been resolved, the rollback is now complete. Exports for v1 are fully operational.
Posted Aug 30, 2023 - 23:18 UTC
Update
To all affected customers, if you are not using custom editors, it is recommended to use Exports V2 endpoint. Exports V2 provides better functionality and is more resilient with load bursts.

Learn more:
1. Exports V2: https://docs.labelbox.com/reference/export-v2-glossary
2. Limits: https://docs.labelbox.com/reference/export-v2-glossary
Posted Aug 30, 2023 - 22:22 UTC
Identified
We are currently investigating the performance degradation regarding label exports v1 taking a long time to complete and in some cases not completing. The engineering team has attempted a fix that completes exports v1 resulting in a higher success rate. We are looking into restoring the full functionality soon.
We appreciate your patience.
Posted Aug 30, 2023 - 18:29 UTC
This incident affected: Annotate.