Labelbox login issues
Incident Report for Labelbox
Resolved
All systems are back to normal operations.
Posted Dec 22, 2023 - 20:16 UTC
Identified
Fix identified and is being deployed.
Posted Dec 22, 2023 - 19:54 UTC
Investigating
We are currently investigating this issue.
Posted Dec 22, 2023 - 19:29 UTC
This incident affected: Catalog, Model, Annotate, and Platform (common services).