Latency and automatic sign out issues in Annotate

Incident Report for Labelbox

Resolved

Fixed and monitoring.
Posted Nov 06, 2024 - 06:50 UTC

Update

We have applied a fix and monitoring further.
Posted Nov 06, 2024 - 06:48 UTC

Investigating

We are currently investigating the issue.
Posted Nov 06, 2024 - 06:17 UTC
This incident affected: Annotate.