API Response Errors
Incident Report for Labelbox
Resolved
Our services failed to scale against some increased load we received. We are investigating how to make our services more resilient.
Posted Mar 11, 2019 - 16:21 UTC
Investigating
We are currently investigating this issue.
Posted Mar 11, 2019 - 15:50 UTC
This incident affected: Platform (common services).