Increased latency on exports V2 non-streamable
Incident Report for Labelbox
Resolved
This incident has been resolved.
Posted Apr 04, 2024 - 19:44 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 04, 2024 - 19:38 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 04, 2024 - 18:17 UTC
Investigating
We are currently investigating this issue.
Posted Apr 04, 2024 - 17:51 UTC
This incident affected: Platform (common services).