Recently uploaded data rows are not showing in Catalog
Incident Report for Labelbox
Resolved
This incident has been resolved.
Posted Feb 06, 2023 - 23:04 UTC
Investigating
We are currently investigating this issue.
Posted Feb 06, 2023 - 22:30 UTC
This incident affected: Platform (common services).