Labeling issues in Annotate

Incident Report for Labelbox

Resolved

This incident has been resolved.
Posted Dec 10, 2024 - 12:01 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Dec 10, 2024 - 11:30 UTC

Update

We are actively working on a fix and understand the urgency of this issue. We sincerely apologize for the delay and appreciate your patience as we resolve it.
Posted Dec 10, 2024 - 10:16 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Dec 10, 2024 - 07:45 UTC
This incident affected: Annotate.