Labelbox-Hosted Images failing to load
Incident Report for Labelbox
Resolved
We have released a work around that accounts for Google's outage (https://status.cloud.google.com/incident/storage/19006).
Posted Sep 18, 2019 - 00:20 UTC
Identified
We've confirmed that Google Cloud Storage Incident #19006 is responsible for the current issues with generating signed URLs for image labeling. We're currently talking with Google and Investigating possible routes of mitigation

(GCP Storage Incident: https://status.cloud.google.com/incident/storage/19006)
Posted Sep 17, 2019 - 23:53 UTC
Update
We suspect this issue is related to the current ongoing incident reported by Google Cloud Storage, We'll continue investigating until we can confirm this or we learn otherwise.

https://status.cloud.google.com/incident/storage/19006
Posted Sep 17, 2019 - 23:31 UTC
Investigating
There's currently an issue where Images that are hosted by the Labelbox Servers are receiving the wrong authentication tokens
Posted Sep 17, 2019 - 23:14 UTC
This incident affected: Platform (common services).