Load balancer issue
Incident Report for Labelbox
Postmortem

From 2:45pm – 2:50pm PST, there was downtime due to an issue with our static IP reservation with our cloud provider, leading to an outage of our load balancer. We reached out to our cloud provider and are investigating further.

Posted Jan 11, 2020 - 20:45 UTC

Resolved
There was an issue with our cloud provider and the static IP address for our load balancer, which led to an outage of our load balancer and the application.
Posted Jan 11, 2020 - 20:39 UTC