Catalog Indexing Delay
Incident Report for Labelbox
Resolved
This incident has been resolved.
Posted Jun 24, 2022 - 22:44 UTC
Update
We are continuing to monitor for any further issues.
Posted Jun 24, 2022 - 22:43 UTC
Monitoring
Delays experienced with newly uploaded data rows in Catalog.
The root cause has been identified, and the engineering team is monitoring the recovery.
Posted Jun 24, 2022 - 11:57 UTC
This incident affected: Platform (common services).