Invited users of an organization cannot login to the Labelbox app
Incident Report for Labelbox
Resolved
The fix has been validated and the incident is resolved.
Posted Mar 21, 2023 - 18:17 UTC
Update
A fix has been deployed to production and is being validated.
Posted Mar 21, 2023 - 18:15 UTC
Update
A fix is being tested and validated for release.
Posted Mar 21, 2023 - 15:20 UTC
Identified
We have identified the issue and are preparing a fix.
Posted Mar 21, 2023 - 13:47 UTC
Investigating
We are currently investigating the issue.
Posted Mar 21, 2023 - 13:04 UTC
This incident affected: Platform (common services).