Intermittent application issues
Incident Report for Labelbox
Postmortem

Due to unexpected behavior in our infrastructure, we experienced an outage lasting approximately 40 minutes. We triaged the issue, identified the cause, and restored access to our API and related services. As part of our analysis, we have determined preventive measures that will improve our overall platform stability.

Posted Jun 29, 2022 - 01:20 UTC

Resolved
This incident has been resolved.
Posted Jun 28, 2022 - 03:54 UTC
Investigating
We have identified intermittent loading issues with the platform and are currently investigating.
Posted Jun 28, 2022 - 02:09 UTC
This incident affected: Annotate and Platform (common services).