The platform is currently not reachable
Incident Report for Labelbox
Resolved
This incident has been resolved.
Posted Oct 30, 2023 - 20:24 UTC
Update
Labelbox is now operational, this issue was caused by a third-party service.
Posted Oct 30, 2023 - 20:22 UTC
Investigating
Labelbox is currently not accessible
Posted Oct 30, 2023 - 20:15 UTC
This incident affected: Catalog, Model, Annotate, Platform (common services), and Google infrastructure.