Exports V2 Non-Streamable Is Slow
Incident Report for Labelbox
Resolved
Incident resolved.
Posted Apr 02, 2024 - 22:43 UTC
Monitoring
We've monitoring a fix and waiting on Exports V2 Non-Streamable to return back to normal.
Posted Apr 02, 2024 - 22:24 UTC
Update
We are continually working on identifying a fix, next update within 15-30 minutes if not sooner.
Posted Apr 02, 2024 - 21:59 UTC
Identified
We've identified the cause for the slowdown and are working towards a fix.
Posted Apr 02, 2024 - 21:36 UTC
Investigating
We are currently investigating a slowdown related to Exports V2 Non-Streamable.
Posted Apr 02, 2024 - 21:25 UTC
This incident affected: Platform (common services).