Some customers may be experiencing increased latency while labeling and reviewing. The Engineering team is investigating.
Incident Report for Labelbox
Resolved
Issue has been mitigated.
Posted Jan 15, 2021 - 18:20 UTC
Investigating
We are currently investigating this issue.
Posted Jan 15, 2021 - 17:55 UTC