Members, Datasets and Project pages are failing to load intermittently.
Incident Report for Labelbox
Resolved
The main issue has been mitigated. The Engineering team continues to monitor and work on driving the incident to full resolution.
Posted Sep 16, 2020 - 18:40 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 16, 2020 - 16:39 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 16, 2020 - 16:33 UTC
Investigating
If this occurs, please try refreshing the page. Engineering is currently investigating.
Posted Sep 16, 2020 - 16:03 UTC
This incident affected: Platform (common services).