Labelbox Login Issues
Incident Report for Labelbox
Resolved
This incident has been resolved.
Posted Oct 26, 2023 - 16:05 UTC
Monitoring
Users are now able to log in. We are monitoring the results.
Posted Oct 26, 2023 - 15:36 UTC
Identified
Users are currently unable to login to the platform. Engineering is investigating the issue.
Posted Oct 26, 2023 - 15:30 UTC
This incident affected: Platform (common services).