Some SSO users experiencing login issues
Incident Report for Labelbox
Resolved
We've applied a fix, and resolved the issue. Customers are able to log into Labelbox with Google SSO.
Posted Jan 25, 2024 - 19:21 UTC
Identified
The issue is impacting customers logging into Labelbox with Google SSO.

We've identified a fix and are currently testing it.
Posted Jan 25, 2024 - 19:13 UTC
Investigating
We are currently investigating this issue.
Posted Jan 25, 2024 - 19:08 UTC
This incident affected: Platform (common services).