Some labeling and review queues are inaccessible
Incident Report for Labelbox
Resolved
This incident is resolved. Thank you for your patience.
Posted Sep 27, 2023 - 22:55 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 27, 2023 - 21:42 UTC
Update
We are continuing to investigate this issue.
Posted Sep 27, 2023 - 21:33 UTC
Investigating
We are currently investigating the issue.
Posted Sep 27, 2023 - 21:30 UTC
This incident affected: Annotate.