Exports V1 timing out
Incident Report for Labelbox
Resolved
This incident has been resolved.
Posted Aug 28, 2023 - 19:41 UTC
Identified
This issue has been identified and we are actively looking into a fix. Exports V2 is still working.
Posted Aug 28, 2023 - 16:07 UTC
This incident affected: Platform (common services).