Latency while using the platform
Incident Report for Labelbox
Resolved
We identified a configuration issue that limited our systems ability to scale at peak load times. We’ve altered the configuration so that we can properly handle the increase in load.
Posted Jul 28, 2021 - 19:53 UTC
Investigating
We are currently experiencing increased latency and intermittent labeling impact during peak hours (10pm PDT — 8am PDT).
Posted Jul 28, 2021 - 15:56 UTC
This incident affected: Annotate and Platform (common services).