Networking issue and load balancer down
Incident Report for Labelbox
Postmortem

From 11:48am — 11:53am PDT, we experienced a networking issue with our infrastructure, which caused our load balancer to be unable to connect to our services. During that time period, the application was unable to process requests. We are investigating the issue and have reached out to our service provider for more information. We will update this with more information as we receive it.

Posted Mar 26, 2020 - 01:14 UTC

Resolved
Networking infrastructed degraded performance.
Posted Mar 25, 2020 - 09:30 UTC