Metrics syncing
Incident Report for Labelbox
Postmortem

At 1:39PM PDT we were alerted to an issue where metrics were not syncing. We restarted a syncing service and processed the backlog of labels. We installed a failover second syncing service, and are restructuring our syncing infrastructure to better handle errors and congestion.

Posted Aug 13, 2019 - 01:05 UTC

Resolved
This incident has been resolved.
Posted Aug 12, 2019 - 13:39 UTC