Issues with saving frame-based classifications
Incident Report for Labelbox
Resolved
This incident has been resolved.
Posted Mar 22, 2023 - 02:19 UTC
Update
A fix has been tested and will be deployed this evening.
Posted Mar 21, 2023 - 21:32 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 21, 2023 - 21:07 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 21, 2023 - 18:02 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 21, 2023 - 16:31 UTC
Update
We are continuing to investigate this issue.
Posted Mar 21, 2023 - 15:15 UTC
Investigating
We are currently investigating the issue.
Posted Mar 21, 2023 - 15:15 UTC
This incident affected: Annotate.