Labels tab and Data rows tab are not loading
Incident Report for Labelbox
Resolved
We have released a fix for this issue, the Label and Data row tab should now be fully operational. Please contact Labelbox Support if you are still experiencing any more issues.
Posted Mar 27, 2023 - 19:07 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 27, 2023 - 18:49 UTC
Update
We are continuing to work on a fix for this issue.
Posted Mar 27, 2023 - 18:48 UTC
Identified
We have identified a fix for this issue and we are looking into deploying a fix.
Posted Mar 27, 2023 - 18:27 UTC
This incident affected: Platform (common services).