Issues with logging in to Labelbox
Incident Report for Labelbox
Resolved
The incident has been resolved. Our team is continuing to monitor.
Posted Apr 20, 2021 - 20:37 UTC
Monitoring
Our provider is reporting some customers are starting to see recovery. We can confirm that we are also seeing recovery. We continue to monitor the situation and will report when service is fully restored
Posted Apr 20, 2021 - 20:15 UTC
Identified
Our provider continues to experience problems and are working diligently toward resolving. We will continue to monitor and provide updates as there is new information available.
Posted Apr 20, 2021 - 18:16 UTC
Update
We are continuing to investigate this issue.
Posted Apr 20, 2021 - 17:25 UTC
Investigating
Some customers may experience problems logging into Labelbox, due to issues with a third party provider. We have reached out to the provider, and are monitoring the situation.
Posted Apr 20, 2021 - 16:27 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 20, 2021 - 16:27 UTC
Investigating
Some customers may experience problems logging into Labelbox, due to issues with a third party provider. We have reached out to the provider, and are monitoring the situation.
Posted Apr 20, 2021 - 16:27 UTC
This incident affected: Platform (common services).