Latency in Catalog
Incident Report for Labelbox
Resolved
This incident is resolved.
Posted May 18, 2022 - 00:08 UTC
Investigating
We are currently experiencing delays in syncing events with Catalog and are working on a fix. Please contact support through the portal, or support@labelbox.com to report any issues.
Posted May 17, 2022 - 23:44 UTC
This incident affected: Platform (common services).