Metrics Not Syncing
Incident Report for Labelbox
Resolved
The syncing has completed
Posted Mar 06, 2019 - 23:48 UTC
Identified
The project metrics and activity page are not rendering with newly created labels. This is due to a large backlog of syncing.
Posted Mar 06, 2019 - 23:35 UTC
This incident affected: Platform (common services).