Labelbox login issues

Incident Report for Labelbox

Resolved

This incident has been resolved.
Posted Aug 19, 2024 - 18:23 UTC

Investigating

We are investigation an issue preventing user to login to Labelbox.
Posted Aug 19, 2024 - 18:15 UTC
This incident affected: Platform (common services).